Admin page error
Incident Report for Polycom Cloud Services
Resolved
We resolved an issue with MFA credentials for our admin service accounts which was preventing the UI from accessing authentication API's.
Posted Dec 02, 2019 - 13:35 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 12:09 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 11:33 MST
Investigating
When logging into https://webapp.plcm.vc, users are seeing "An unknown error has occurred"
Posted Dec 02, 2019 - 08:04 MST
This incident affected: Poly RealConnect (Licensing).