RealConnect for Teams: Intermittent Call Failures with endReason “Call did not return after 302 redirect”
Incident Report for Polycom Cloud Services
Postmortem

The issue was caused by a change that was made to support sip-based endpoints that cannot support an FQDN in the redirect dial string. This impacted a subset of these endpoints that use TLS for signaling. The change was reverted, and an alternate method will identified to accomplish the original goal.

Posted Nov 19, 2021 - 16:05 MST

Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 14:10 MST
Update
All services are operational at this point and we continue to monitor for any further issues.
Posted Nov 19, 2021 - 09:45 MST
Update
All services are operational at this point and we continue to monitor for any further issue.
Posted Nov 19, 2021 - 09:44 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2021 - 09:44 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 08:04 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 07:43 MST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2021 - 06:39 MST
This incident affected: Poly RealConnect (NALA, EMEA, APAC).