Poly Lens: Issue with New Tenant Creation

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 09:39 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 15:33 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2025 - 14:46 MDT

Investigating

Issue logging into newly created tenant account. Continual prompt to create profile. We are investigating the issue.
Posted Jun 26, 2025 - 14:17 MDT
This incident affected: Poly Lens.