Issues logging into to PCS portal
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved. The issue was caused by new client connection monitoring on our database that had been deployed earlier in the week. The client monitor exhausted database connections which resulted in the error. We have reverted the change in configuration and will continue to monitor with the old config.
Posted Aug 09, 2019 - 14:46 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2019 - 13:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2019 - 13:33 MDT
Identified
We have identified an issue in our database and external load balancer that is preventing users from connecting to the PCS portal and accessing API services. We are working to resolve the matter now.
Posted Aug 09, 2019 - 13:25 MDT
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E), Poly Cloud Services Administration Portal).