Poly Lens Login Problems
Incident Report for Polycom Cloud Services
Resolved
The service has been stable, so we're resolving the issue.
Posted Apr 20, 2021 - 16:48 MDT
Update
Users continue to be able to login and latency has returned to normal levels. We will continue to monitor.
Posted Apr 20, 2021 - 14:53 MDT
Monitoring
We are seeing that users are able to login now, though it appears to take longer than normal. We will continue to closely monitor the situation and provide updates.
Posted Apr 20, 2021 - 14:03 MDT
Update
We are continuing to work with the vendor as well as exploring other avenues to resolve this issue.
Posted Apr 20, 2021 - 13:27 MDT
Update
The incident affects the portal for logging into Poly Lens web UI, but not provisioning of devices.
Posted Apr 20, 2021 - 10:14 MDT
Identified
Investigating reports that the Poly Lens page returns a 504 Gateway Time-out.
This appears to be related to an incident in our Identity Provider, Auth0.
See https://status.auth0.com
Posted Apr 20, 2021 - 10:12 MDT
This incident affected: Poly Lens.