Skype video interop - content sharing issues
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 09:54 MDT
Monitoring
We continue to work with Microsoft to improve the media path issue. As part of this effort, we released a new content build to improve the content experience if there is packet loss.
Posted Mar 13, 2020 - 08:23 MDT
Update
When media traffic flows through a subset of Microsoft's Skype edge servers to our content servers, there is a higher occurrence of packet loss than when media flows directly from Skype to our video servers. We are exploring ways to change our configuration, so the media flows directly between Skype ASMCU services and our content servers to improve the network between our services and the content experience for the RealConnect for Skype for Business customers.
Posted Feb 24, 2020 - 07:34 MST
Update
We are continuing to investigate the issue. The Microsoft team has suggested some changes in media routing logic for content that the team is analyzing.
Posted Feb 21, 2020 - 18:07 MST
Investigating
A subset of customers may be experiencing grey artifacts when sharing content from a video codec. We are investigating this issue with Microsoft now.
Posted Feb 21, 2020 - 14:57 MST
This incident affected: Poly RealConnect (Calling).