RealConnect Tenant Report Portal - Connection issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 05:51 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2022 - 01:36 MDT
Update
An additional configuration update has been made to the reporting backend. The DevOps team will continue to monitor.
Posted Sep 01, 2022 - 17:56 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2022 - 00:14 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 11:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 06:57 MDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 23:44 MDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 08:34 MDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 23:37 MDT
Investigating
We are currently investigating this issue.
Posted Aug 28, 2022 - 19:56 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).