Emerging Azure Database issue in North America
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 07:15 MST
Monitoring
The Azure team has applied a mitigation, the OTD services appear to be fully operational and our tests are passing. We are continuing to monitor the service closely to ensure that OTD services remain stable.
Posted Feb 11, 2021 - 22:10 MST
Update
In addition to the prior issues, a subset of customers may see devices fail to register with the calendaring service.
Posted Feb 11, 2021 - 20:26 MST
Update
Users are not able to access the OTD portal at this time.
Posted Feb 11, 2021 - 18:41 MST
Investigating
Investigating issues underlying OTD infrastructure in Azure. No known customer impact at this point, we will continue to monitor it closely.
Posted Feb 11, 2021 - 18:34 MST
This incident affected: One Touch Dial Service.