Issues authenticating to Poly Lens
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 11:25 MST
Update
We are still seeing spikes in IoT traffic which are causing our API's gateways to have slower response times. We're continuing to monitor as we scale our services and are trying to understand the cause of the IoT load.
Posted Dec 20, 2021 - 09:11 MST
Monitoring
We experienced abnormal IoT load which increased overall load in our service. We've scaled our service instances to process the additional traffic and will continue to monitor the service for issues.
Posted Dec 20, 2021 - 08:10 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2021 - 07:53 MST
Investigating
We are currently investigating this issue. Impact: Will be unable to access the Lens portal.
Posted Dec 20, 2021 - 07:47 MST
This incident affected: Poly Lens.