OTD - Status on some endpoints reporting "invalid"
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 15:52 MDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2019 - 15:47 MDT
Investigating
We are investigating intermittent failures where status reporting on some endpoints are invalid.
Posted Mar 20, 2019 - 14:24 MDT
This incident affected: One Touch Dial Service.