RealConnect Tenant Report Portal - Data retrieval issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 13:30 MDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 10:14 MDT
Investigating
We are currently investigating this issue. It appears the logins are working, however, the portal expires with a "502-bad gateway" error.
Posted Jul 23, 2020 - 10:13 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).