Issues processing SIP calls over TCP (port 5060) on the Western Europe and Eastern US deployments.
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 11:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 08:32 MDT
Investigating
Calls over TLS are processed with no issues. We are currently investigating the issue.
Posted Sep 13, 2021 - 07:57 MDT
This incident affected: Poly RealConnect (NALA, EMEA).