PDMS-E Login Problems
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 15:18 MDT
Monitoring
We have deployed a fix and are now monitoring the code in production.
Posted Jul 26, 2021 - 14:03 MDT
Update
At this time it appears that only web portal access is impaired. Device provisioning appears to be operational. Downgrading to partial outage.
Posted Jul 26, 2021 - 10:05 MDT
Investigating
We are investigating reports that users are getting a 404 error when trying to access PDMS-E.
Posted Jul 26, 2021 - 09:48 MDT
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E)).