RealConnect Reports Tenant Portal - Dashboard view issues.
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 14:09 MDT
Monitoring
The service is in working state and we continue to monitor.
Posted Jun 11, 2021 - 12:57 MDT
Update
We are continuing to investigate this issue, and have narrowed down our focus to a specific component.
Posted Jun 11, 2021 - 08:34 MDT
Investigating
We are currently investigating an issue whereby Tenant Report Dashboard home page is partially loaded, after successfully signing in with your credentials.
Posted Jun 11, 2021 - 06:53 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).