Poly Zero Touch - Issue logging into portal, APIs not accessible, devices unable to provision
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 12:15 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 17:39 MST
Identified
The issue has been identified and access to the Portal is restored. We are working to restore functionality for API and device provisioning.
Posted Jan 22, 2025 - 10:00 MST
Investigating
We are currently investigating this issue.
Posted Jan 21, 2025 - 08:48 MST
This incident affected: Poly Zero Touch.