Inconsistencies in device connected state reporting in the Poly Lens inventory.
Incident Report for Poly Cloud Services
Resolved
The incident has been resolved, and the sync process is now complete.
Posted Jan 30, 2024 - 20:51 MST
Monitoring
The team has identified the root cause and has deployed a fix to production. A modification to internal event processes introduced a bug that adversely affected the device connection state. At the same time, our IoT infrastructure underwent an update from our provider, leading to a device disconnect followed by a reconnect, exacerbating the issue. A process is currently underway re-synchronizing the device status between the underlying IoT connection and the Lens Service.

No action is required to recover the device status, however, you may manually reboot devices to recover faster.
Posted Jan 30, 2024 - 11:49 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 08:28 MST
Investigating
We have received multiple reports indicating inaccuracies in the connected device status within the inventory table. We are currently investigating the issue.
Posted Jan 30, 2024 - 06:25 MST
This incident affected: Poly Lens.