Delays in connected status reporting.
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 06:37 MST
Update
We are pushing changes now to reduce the registration traffic on the system and will continue to monitor impact to the system.
Posted Nov 15, 2022 - 17:46 MST
Monitoring
We continue to monitor the issue ... we've identified 0.44% of our devices are generating significant registration load and we are implementing changes to minimize the impact to the rest of the system.
Posted Nov 15, 2022 - 11:17 MST
Update
Microsoft, our IoT provider, released a regional IoT update which resulted in new message/device quotas being applied to our tenant. We are continuing to work on a fix for this issue as we work with them to identify impacted resources in the region.
Posted Nov 14, 2022 - 17:06 MST
Identified
We are working with our IoT provider to address issues in the IoT message pipeline. Currently, there are delays in device connections to the cloud and notifying changes in connected state in the Poly Lens API and admin UI.
Posted Nov 13, 2022 - 17:43 MST
This incident affected: Poly Lens.