Login Issue detected with RC-Reports
Incident Report for Poly Cloud Services
Postmortem

The issue was caused by a certificate obtained from a third party vendor being invalidated prior to its expiration date and time. The certificate has since been updated and the issue has been resolved. We continue to work with the certificate vendor to identify the reason this occurred and ensure this does not happen in the future.

Posted Apr 11, 2024 - 15:26 MDT

Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 06:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 13:11 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 11:51 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 10:02 MDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 08:57 MDT
Investigating
We are currently investigating this issue.
Posted Apr 10, 2024 - 05:37 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).