Delay in RealConnect call reporting
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 15:07 MDT
Identified
We identified an issue with the analytics processors that led to no call records being produced in the reporting portal. We have fixed the issue, however it will take time to catch up. We will monitor and update you again within four hours.
Posted Jul 15, 2020 - 13:02 MDT
Investigating
We are currently investigating an issue with our call reporting.
Posted Jul 15, 2020 - 07:00 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).