AD User Group Import Temporarily Disabled
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 12:31 MDT
Identified
The ability to import user groups from Active Directory has been temporarily disabled. The issue has been identified and a fix is in progress.
Posted Aug 29, 2022 - 17:09 MDT
This incident affected: Poly Lens.