Intermittent Call Failures to Teams
Incident Report for Polycom Cloud Services
Resolved
Microsoft has closed the incident and we've seen our error rates fall back to normal.
Posted Feb 03, 2020 - 15:28 MST
Monitoring
Microsoft has rolled out a fix. We will monitor for further issue.
Posted Feb 03, 2020 - 10:22 MST
Investigating
We are getting reports of some call failures to teams meetings with the prompt 'invalid conference ID'. This appears to be an issue with the Teams service. Please see your Microsoft service advisory to see if you are affected.
Posted Feb 03, 2020 - 08:44 MST
This incident affected: Poly RealConnect (Calling).