Missing CVI dialing coordinates when scheduling through Microsoft outlook 2016
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 19:35 MDT
Monitoring
We have confirmation that cache has been cleared globally and the issue has been resolved. We'll continue to monitor the fix.
Posted Apr 20, 2021 - 13:10 MDT
Identified
Microsoft made a change in the scheduler APIs that was deployed late last week which inadvertently impacted scheduling CVI (Cloud Video Interop) meetings through Outlook to a small subset of customers in North America. The fix is being rolled out now and they estimate completion in less than one hour.
Posted Apr 20, 2021 - 12:31 MDT
Investigating
A subset of entitled customers are reporting CVI coordinates missing from teams invitations when scheduling through Microsoft outlook 2016.
Workaround: Scheduling through the Microsoft Teams application does provide CVI coordinates.
We are currently working with Microsoft to investigate the issue.
Posted Apr 20, 2021 - 09:59 MDT
This incident affected: Poly RealConnect (Scheduling).