Device Pin / Device on-boarding issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 09:01 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2020 - 19:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2020 - 19:49 MDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2020 - 10:38 MDT
Investigating
We are investigating issues with onboarding devices via QR code / Device Pin to the Poly Lens production environment. The symptoms of the issue result in no QR code presented in the out-of-box flow and no device pin in the web UI with a Registration Status: Pending.
Posted Aug 06, 2020 - 22:32 MDT
This incident affected: Poly Lens.