Device connectivity issues
Incident Report for Polycom Cloud Services
Resolved
The incident has been resolved. We modified our connection logic to address the Poly device connectivity issues.
Posted Nov 13, 2019 - 05:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 18:00 MST
Identified
A change was promoted in the OTD APIs to optimize connections but had the unintended side effect of starving new connections.
Posted Nov 12, 2019 - 17:53 MST
Investigating
We are investigating reports of intermittent connectivity issues for Poly devices.
Posted Nov 12, 2019 - 13:16 MST
This incident affected: One Touch Dial Service.