Poly Lens - Certificate Issue
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 19:48 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 19:41 MST
Monitoring
The configuration lock has been removed, and the new certificate entry is being deployed.
Posted Jan 18, 2024 - 19:19 MST
Identified
We've detected a lock in our CDN configuration that is hindering the certificate refresh. We are currently collaborating with the vendor to eliminate the lock and enable the deployment of the new certificate.
Posted Jan 18, 2024 - 18:59 MST
Investigating
We are currently experiencing a certificate issue with the Poly Lens site (https://lens.poly.com).
Posted Jan 18, 2024 - 17:15 MST
This incident affected: Poly Lens.