RealConnect Administration and Tenant Report portal connectivity issues

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 18:00 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 21:20 MST

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 17:48 MST
This incident affected: Poly Cloud (Poly Cloud Services Administration Portal) and Poly RealConnect (RealConnect Tenant Report).