Endpoints may experience issues receiving video when joining a teams call where all parties were muted on the teams call.
Incident Report for Polycom Cloud Services
Postmortem

The issue was caused by a software change applied to resolve a customer reported issue (unrelated to video pipelines). This change triggered a side effect which impacted the delivery of video under certain conditions, primarily related to audio mute from the Microsoft Teams side .  Poly’s DevOps team rolled back the software change eliminating the impact.  

Poly development team is working on readdressing the original customer issue and several new test cases were added to prevent this defect from escaping again in the future.

Posted Sep 14, 2022 - 13:27 MDT

Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 13:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 16:11 MDT
Update
The fix continues to be propagated across our deployments worldwide. We expect this to be completed later this evening.
Posted Sep 13, 2022 - 13:54 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 10:43 MDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 09:33 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC, Calling).