Error activating and viewing licenses in https://webapp.plcm.vc
Incident Report for Polycom Cloud Services
Resolved
Resolving the incident. Licensing appears to be working normally.
Posted Jun 03, 2019 - 14:18 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2019 - 10:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2019 - 10:22 MDT
Update
The problem appears to be isolated to our North American tenants. We are still investigating the underlying cause of the issue.
Posted Jun 03, 2019 - 09:53 MDT
Investigating
We are currently investigating the issue.
Posted Jun 03, 2019 - 09:34 MDT
This incident affected: Poly RealConnect (Licensing).