OTD - Possible intermittent issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved and we will continue to monitor results throughout the weekend.
Posted May 17, 2019 - 16:03 MDT
Investigating
We are experiencing issues with Azure East datacenter and working to route around those concerns now. You may experience intermittent connection issues using OTD in Skype and Teams.
Posted May 17, 2019 - 15:17 MDT
This incident affected: One Touch Dial Service.