webapp error - "An unknown error has occured"
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 20:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 12:06 MST
Investigating
We are currently investigating this issue.
Posted Mar 02, 2020 - 09:00 MST
This incident affected: Poly RealConnect (Licensing).