RealConnect for Teams: Intermittent Call Failures
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 07:59 MDT
Monitoring
Microsoft Azure health status has changed to "Up" and our call telemetry indicates the intermittent call failures have subsided. We will continue to monitor and if anything changes, we will let you know.
Posted Oct 13, 2021 - 06:31 MDT
Identified
Due to the current issue impacting Microsoft Azure, as noted on https://status.azure.com/en-us/status, Poly RealConnect for Teams services (Call Failures) may also be impacted. We are working to minimize the impact.
Posted Oct 13, 2021 - 03:53 MDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 02:30 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC, Calling).