RealConnect report portal connection issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 11:33 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2020 - 10:42 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 10:41 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 09:02 MST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2020 - 08:59 MST
This incident affected: Poly RealConnect (RealConnect Tenant Report).