Teams: Intermittent call join failures
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 08:25 MDT
Update
The fix has significantly improved the issue. While monitoring, we have identified another fix that is being deployed to further stabilize the service. We will continue to monitor these changes.
Posted Oct 07, 2020 - 13:52 MDT
Update
We have identified an issue and a fix is being deployed. We will continue to monitor.
Posted Oct 06, 2020 - 21:56 MDT
Monitoring
We continue to monitor and investigate the incident.
Posted Oct 06, 2020 - 18:12 MDT
Update
The issue appears to have subsided, but we are still investigating.
Posted Oct 06, 2020 - 14:49 MDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2020 - 10:25 MDT
This incident affected: Poly RealConnect (Calling).