Poly Lens portal login failures
Incident Report for Polycom Cloud Services
Resolved
We're not seeing any further issues. Closing the incident.
Posted Jun 14, 2022 - 13:41 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2022 - 09:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 09:44 MDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2022 - 09:41 MDT
Investigating
Failures may occur when logging in to Poly Lens portal. Errors may occur when loading data in the Poly Lens portal.
Posted Jun 14, 2022 - 09:25 MDT
This incident affected: Poly Lens.