Emerging Microsoft/Azure Owned DNS Issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 20:23 MDT
Monitoring
Per Microsoft, "DNS issue impacting multiple Microsoft services - Recovery in progress"
Reference Microsoft ID: MO248163

According to Poly call records, it appears Teams video interop calls have been stable for at least the last 30 minutes. We will continue to monitor the Microsoft recovery process. Again, further details can be found https://status.azure.com/en-us/status or on your internal Microsoft Service Health Dashboard (SHD).
Posted Apr 01, 2021 - 17:28 MDT
Investigating
The following was taken from https://status.azure.com/en-us/status

CURRENT STATUS: Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue. The next update will be provided in 30 minutes or as events warrant.
Posted Apr 01, 2021 - 16:40 MDT
This incident affected: Poly RealConnect (Calling).