RealConnect for Teams: Intermittent Call Failures
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 09:57 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2021 - 06:37 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2021 - 19:56 MST
Update
The call failures were primarily (over 95%) confined to the Western Europe deployment. The issue was triggered by instantaneous load conditions that caused delays within the load balancing components within that deployment.
The following actions were taken:
1. The relevant load balancing algorithm was optimized in the way shared data sets are being accessed.
2. The load distribution scheme was adjusted to accommodate future occurrences of the traffic patterns that caused these load conditions.
3. Optimized the allocation of database connections across the deployment.

The Devops team continues to monitor the system.
Posted Nov 12, 2021 - 16:42 MST
Monitoring
A mitigation was applied and we are monitoring the issue.
Posted Nov 12, 2021 - 07:32 MST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 03:45 MST
Investigating
We are currently investigating this issue.
Posted Nov 11, 2021 - 06:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 19:05 MST
Update
Issue is still under investigation and has been narrowed down to specific components.
Posted Nov 10, 2021 - 11:14 MST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2021 - 04:16 MST
This incident affected: Poly RealConnect (EMEA, APAC).