Issues connecting Teams calls
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 06:02 MST
Monitoring
The vendor has restored the correct configuration and we are waiting for the changes to propagate globally.
Posted Nov 19, 2019 - 02:31 MST
Update
Our external domain provider changed our nameserver configuration for the plcm.vc domain and we are working with the vendor to restore the appropriate configuration. We apologize for any inconvenience this has caused.
Posted Nov 19, 2019 - 01:48 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 00:54 MST
Update
The team has discovered a problem with the RealConnect DNS plcm.vc and are investigating the issue.
Posted Nov 18, 2019 - 22:50 MST
Investigating
We are currently investigating issues with placing teams calls into our service
Posted Nov 18, 2019 - 22:19 MST
This incident affected: Poly RealConnect (Licensing, Calling) and One Touch Dial Service.