Issues logging into the RealConnect reports portal and Poly cloud services administration Portal.
Incident Report for Poly Cloud Services
Resolved
The incident has been resolved. There was an issue with memory in our back end services. We pushed a configuration change and restarted to address the issue.
Posted Aug 27, 2023 - 16:53 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2023 - 09:33 MDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2023 - 19:15 MDT
This incident affected: Poly Cloud (Poly Cloud Services Administration Portal) and Poly RealConnect (RealConnect Tenant Report).