Error connecting to RealConnect reports
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved. When updating to the new certificate some of the underlying services' configuration changes were not applied, which resulted in the failure. The team is reviewing the automation logic for improvements to ensure this doesn't happen again.
Posted Apr 02, 2020 - 14:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results as it deploys globally.
Posted Apr 02, 2020 - 09:08 MDT
Identified
The issue has been identified and a fix is being implemented. We recently renewed our X509 digital certificate and some of our services were not updated with the new certificate and the old one has expired.
Posted Apr 02, 2020 - 07:38 MDT
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 06:58 MDT
This incident affected: Poly RealConnect (Licensing, RealConnect Tenant Report).