Cloud Realys are showing offline in the PCS portal
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 07:50 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2020 - 10:47 MDT
Monitoring
We are deploying a fix now and will be monitoring the results.
Posted Mar 12, 2020 - 09:45 MDT
Identified
We've identified an issue in one of our API responses and a fix is being implemented.
Posted Mar 12, 2020 - 08:42 MDT
Investigating
We are investigating reports of cloud relay servers showing offline in the PCS admin portal. At this time it appears that cloud relays servers that were previously connected are still functioning in spite of the offline status in the UI.
Posted Mar 12, 2020 - 07:35 MDT
This incident affected: Poly Cloud (Poly Cloud Services Administration Portal).