Issues resolving dialin.plcm.vc
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 12:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 08:49 MST
Investigating
This FQDN is used to retrieve the dialing coordinates using the link "Alternate VTC instructions" for dialing manually into the call. Customers using one touch dial are not impacted. We are currently investigating the issue.
Posted Nov 17, 2023 - 08:11 MST
This incident affected: Poly RealConnect (NALA, EMEA, APAC).