Multiple reports of GraphQL Errors ECONNREFUSED
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 11:25 MST
Monitoring
A fix has been implemented and we are no longer seeing ECONNREFUSED errors in GraphQL.
Posted Dec 07, 2021 - 11:32 MST
Identified
The issue has been identified and a fix is being implemented. Impact: Some aspects of the UI in the portal will experience slower than expected performance and may have limited functionality.
Posted Dec 07, 2021 - 11:27 MST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 10:45 MST
This incident affected: Poly Lens.