Poly Lens - Delayed telemetry reporting

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved. We will update with a post incident report once we receive an RCA from our cloud provider.
Posted Mar 17, 2023 - 18:13 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 20:37 MDT

Update

We are still actively investigating the telemetry delivery issues with our service.
Posted Mar 16, 2023 - 20:20 MDT

Investigating

Our monitoring tools have detected issues in delivering device telemetry messages to Poly Lens, which is impacting inventory reporting, call state, and other related functionalities. We have escalated this issue to our cloud provider and are actively investigating the underlying cause.
Posted Mar 16, 2023 - 17:45 MDT
This incident affected: Poly Lens.