This incident has been resolved, and no new instances of the issue have appeared in the past 24 hours.
Posted Jun 12, 2024 - 22:19 MDT
Monitoring
Our IoT provider suspects that we mistakenly exceeded a quota due to a reporting error on their part. According to our telemetry, we were still below the 85% quota threshold when the issue began. Simultaneously, we have removed stale registration records (entries not referenced in over three months) to ensure we remain well below the registration limit while our provider investigates the issue in their infrastructure. We have seen no occurrences of the error in the past 2 hours and will continue to monitor for further errors.
Posted Jun 11, 2024 - 22:10 MDT
Investigating
We are currently investigating an unexplained throttling issue affecting device registrations to the Poly Lens device IoT service. We are working with our IoT provider to resolve the problem. (Note: This issue should only impact new registration attempts; existing connections remain unaffected.)