Content share drops people video
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 18:57 MDT
Monitoring
The fix has been deployed to all regions.
Posted Aug 01, 2019 - 18:45 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2019 - 18:41 MDT
Identified
We have identified the cause of the issue and are deploying a fixed version.
Posted Aug 01, 2019 - 18:02 MDT
Investigating
We are investigating reports that people video drops when content is shared in Teams
Posted Aug 01, 2019 - 16:55 MDT
This incident affected: Poly RealConnect (Calling).