RealConnect License Activation Issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 23:51 MDT
Monitoring
We have refreshed tokens that timed out in several transacting tenants with Microsoft Partner Center. Affected customers should now be able to activate/view licenses.
Posted Jul 09, 2019 - 13:08 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2019 - 10:23 MDT
Investigating
We are investigating reports of issues with activating RealConnect licenses
Posted Jul 09, 2019 - 07:57 MDT
This incident affected: Poly RealConnect (Licensing).