Poly Lens - Performance Issues

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 14:40 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 12:05 MST

Investigating

We are experiencing performance issues with the Poly Lens portal. Periodic GraphQL errors or login issues may result while we work to resolve the issue.
Posted Nov 28, 2023 - 11:37 MST
This incident affected: Poly Lens.