Issues with adding additional capacity to the southcentralus datacenter.
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 16:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results. We've brought the southcentralus region back into service and our regional analytics processors appear to have caught up.
Posted Oct 23, 2019 - 13:01 MDT
Update
We are continuing to work on a fix for the issue. Our analytic pipelines are delayed in processing due to the underlying problem; therefore, data from the southcentralus region will be behind in the RealConnect Tenant Report UI.
Posted Oct 23, 2019 - 12:16 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 11:55 MDT
Investigating
We are currently investigating the underlying issue and have temporarily busied out the region as we determine root cause. Calls will automatically route to our 3 other geographic regions. Calls already connected to southcentralus will be unaffected by the busy out.
Posted Oct 23, 2019 - 11:46 MDT
This incident affected: Poly RealConnect (Calling).