Cloud Relay offline
Incident Report for Polycom Cloud Services
Resolved
A couple of tenants had user interface issues with Cloud Relay appearing offline and this has been resolved.
Posted Jun 13, 2019 - 14:49 MDT
Investigating
It appears Cloud Relay is offline and we are investigating the issue.
Posted Jun 13, 2019 - 13:32 MDT
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E)) and One Touch Dial Service.