RealConnect Administration and Tenant Report portal connectivity issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 20:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 09:09 MDT
Investigating
We are currently investigating this issue.
Posted Jul 06, 2022 - 03:23 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).